Symptom
"Auto Sync of Recurring Events" is greyed out on Sync Settings under Profiles for server side integration.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Go to E-Mail Integration work center.
2. Open the Groupware Settings.
3. Go to Profiles.
4. Select the profile you want to.
5. Go to Profiles.
6. Under Sync Settings section search for "Include Recurring Events"
7. This option is greyed out.
Cause
You need to activate the option "Recurring Calendar Activities sync" first.
Resolution
1. Go to Groupware Settings.
2. Enter on Settings tab.
3. Search for "Recurring Calendar Activities sync".
4. You will find this under Calendar configuration section.
5. Enable this option.
Keywords
Sync, Calendar, Recurring, Events, Groupware, Server, Side , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To