Symptom
The report Opportunity Volume shows the wrong e-mail or phone details for the contact.
Environment
SAP Business byDesign
Reproducing the Issue
- Go to the work center Business Analytics, view Design Reports.
- Open the report Opportunity Volume.
- Run the report with the required selection.
- In the view, add the field Main Contact, and also attributes from Main Contact, such as E-Mail or Phone.
- Compare these details to the contact information maintained in the work center Account Management, view Contacts.
THe report does not show the business contact details that are maintained in the Account Management.
Cause
The attribute shows the e-mail from the Business Partner details maintained in the work center Business Partner Data. This can be a different address than is maintained in the work center Account Management, view Contacts.
Resolution
This is correct. For the business e-mail maintained in the contact details, the data source "Account Contact Data" can be used as an alternative.
Keywords
opportunity volume, Opportunity-Volumen, wrong e-mail, contact details, reporting, business analytics, address, phone , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To