SAP Knowledge Base Article - Public

3069881 - Involved Parties: Redetermine Completely does not Work for Accounts

Symptom

Inside a Ticket's Involved Parties you have clicked to Redetermine Completely the Party with Role Account, but it does not work.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open Ticket ID 123 (123 represents the Ticket ID).
  4. Go to the Involved Parties tab.
  5. Select the line for Account and click on More > Redetermine Completely.
  6. The Account is not changed, even though it should.

Cause

The Redetermine Completely and Redetermine Completely Keeping Manual Changes actions do not work for the Parties with role Account.

Resolution

This is the current expected behavior of SAP Cloud for Customer.

1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2.  If you are a customer:

    1. Contact your Account Executive;
    2. Check the link https://www.sap.com/services/innovation.html#contact-us.

An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.

See Also

3032486 - Exclude Realignment Option on Involved Parties

Keywords

Tickets for Customer Suppport ; Party Determination ; Realingmnet ; Exclude , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions