SAP Knowledge Base Article - Public

3071352 - S/4HANA Cloud apps do not work properly on Mobile Devices

Symptom

While trying to open an App on your cellphone, tablet or any other mobile device the app does not work properly.

Environment

SAP S/4HANA Cloud All versions

Reproducing the Issue

Using an app as example:

1. Open 'Create Sales Order' app on your cellphone.

*The app will not work properly.

Cause

The app does not support mobile devices.

Resolution

Use Fiori Apps Library to identify whether an App suport mobile devices or not. On Fiori Apps Library select the desired app and check header information 'Device Type(s):', if a mobile device is mentioned and you still cannot use properly on your device kindly open an case on the respective Business area.

See Also

2879141 - Create Sales Order - App could not be opened either due to an incorrect SAP Fiori launchpad configuration or a missing role assignment

Keywords

Mobile, S/4HANA Cloud app, not, working, error, message. , KBA , MOB-FC , SAP Fiori Client Native Mobile Application , Problem

Product

SAP S/4HANA Cloud 2105