Symptom
After the migration run of the migration object "Customer - extend existing record by Credit Management data" the credit segment is not visible for the Credit management business partner.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Create a migration run using the migration object Customer - extend existing record by Credit Management data.
- View the Credit segment data of the customer in App Maintain business partner.
Cause
In the object Segment - Credit MD for Customer you have entered a Field other than Customer number and Credit Segment in that case an initial value of the other field will not create a master data entry for the business partner credit segment.
Resolution
- User needs to maintain at least one field being not initial.
- Example: Use the Boolean flag "Limit Is Zero" or "Special Attention Required"
See Also
Keywords
1000, credit, segment, 0000, Customer, extend existing record by Credit Management data, migration, migrate, object, S4_PC , KBA , FIN-FSCM-CR , Credit Management , FIN-FSCM-CR-2CL , Credit Management (Public Cloud) , How To