Symptom
- In Message Center, click on business card of External candidate - note it shows as an Internal Candidate.
If you verify the candidate profile, it shows as an external candidate
- External Candidate's replies are also not visible
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Navigate to Recruiting > Choose Message Center tab.
- Click on Candidate's quick card icon.
- Observe the card showing as blue, and they are displayed as an internal candidate when clicking on it.
Cause
This is a permission issue for the user.
In order to view external candidate profile the user should have permission "OData API Candidate Export" under Recruiting Permissions.
Resolution
Please give the permission "OData API Candidate Export" for affected user and then try again this will work.
Please perform ODATA API refresh after making the change, clear web browser caches and cookies, and note cards have been updated.
#
1. Quick Cards will be updated correctly
2. Candidate's replies will be visible
See Also
2819044 - Email Correspondence for Message Center CorrespondenceCode - Recruiting Management
3224296 - When internal candidates are replying messages sent from Message Center through Outlook these are not showing in Message Center - Recruiting Management
Keywords
message, centre, sent, from, message, center, reply, not, showing, internal, candidates, outlook, recruiting, management, changing, email, communication, notification , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , How To
Product
Attachments
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