Symptom
The new button is missing in the Hierarchy facet of the Opportunity TI.
Environment
SAP Cloud for Sales
Reproducing the Issue
- Go to the Sales work center.
- Go to the Opportunity View.
- Open opportunity ABC (ABC represents the opportunity name).
- Go to the Hierarchy facet.
- Select a record from the hierarchy table to enable the Add button.
- Expand button Add.
The option 'New' is not available.
- Enter Adaptation mode.
- Make the option New visible and leave adaptation Mode.
The Option is still not available.
Cause
The New Button is only enabled, if you are not using the option: 'Create Opportunities in detail view'.
Resolution
If desired, disable the function:
- Go to the Administration work centre
- Go to the Sales and Sales Campaigns view
- Select: Opportunities > Configure Opportunity related options > Opportunity Configuration
- Disable the function and save.
- Log out and back into the system for the saved changes to be reflected in the UI.
Keywords
Opportunity, Hierarchy, New Button, Add Button Adaptation Mode, Create Opportunities in detail view, missing , KBA , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions