SAP Knowledge Base Article - Public

3072666 - E-mail Workflow Rule Fails with Error Message 550 5.1.1 RESOLVER.ADR.RecipNotFound; not found

Symptom

You notice in the Workflow Rule logs, that your e-mail workflow rule failed with the error message 550 5.1.1 RESOLVER.ADR.RecipNotFound; not found

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Administrator work center.
  2. Navigate to Workflow Rules work center view.
  3. Select your e-mail workflow rule.
  4. Click More.
  5. Click Rule Log.
  6. See the failed log and the error message 550 5.1.1 RESOLVER.ADR.RecipNotFound; not found is displayed.

Cause

This error message happens when the address receives a bounced e-mail from the recipient which the e-mail was sent to via the workflow.

When the recipient has an invalid address, a bounce e-mail is sent, which returns the error for the workflow rule log.

Resolution

It is required to ensure that the recipient has a valid e-mail address, otherwise, there will be a bounced e-mail and the error message will be experienced for the rule.

Keywords

Workflow, E-mail, Failure, Fails, Workflow Rule, Rule, Error, Error Message, 550 5.1.1 RESOLVER.ADR.RecipNotFound; not found, Ticket, Opportunity, Account, Registered Product, Recipient, Invalid, Valid, Address, E-mail Address, , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions