SAP Knowledge Base Article - Public

3072720 - Include Operator for Customer Column in Ticket Routing Rule Table Display No Results

Symptom

When trying to include values for the column Customer, in the Party Rule Function table, you notice that no results are displayed for selection when using the Include operator.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Administrator work center.
  2. Navigate to Service and Social work center view.
  3. Click Ticket Routing Rules by Employee.
  4. See the column for Customer column.
  5. Click to Edit the rules.
  6. Try to use the include operator for the Customer column.
  7. See that no results are displayed.

Cause

The Include operator is not supported to be used for the Customer column, since the customer data can be massive, the initial loading of all data for Include option is disabled.

Resolution

This is the system expected behavior.

As a workaround, you can use the Upload option to load multiple values, separated by ';' which corresponds to the OR condition.

Keywords

Include, Customer, Column, Ticket Routing Rules, Ticket Routing Rules by Employee, Service and Social, Administrator, Operator, Upload, C4C, Cloud for Customer, Service, Party Rule Function, , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions