Symptom
When trying to include values for the column Customer, in the Party Rule Function table, you notice that no results are displayed for selection when using the Include operator.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Administrator work center.
- Navigate to Service and Social work center view.
- Click Ticket Routing Rules by Employee.
- See the column for Customer column.
- Click to Edit the rules.
- Try to use the include operator for the Customer column.
- See that no results are displayed.
Cause
The Include operator is not supported to be used for the Customer column, since the customer data can be massive, the initial loading of all data for Include option is disabled.
Resolution
This is the system expected behavior.
As a workaround, you can use the Upload option to load multiple values, separated by ';' which corresponds to the OR condition.
Keywords
Include, Customer, Column, Ticket Routing Rules, Ticket Routing Rules by Employee, Service and Social, Administrator, Operator, Upload, C4C, Cloud for Customer, Service, Party Rule Function, , KBA , LOD-CRM-SRP , Service Request Processing , How To