SAP Knowledge Base Article - Public

3073028 - How to remove content from the Catalog in SAP Analytics Cloud (SAC) & SAP Digital Boardroom

Symptom

How to remove content from the SAP Analytics Cloud Catalog after it has been Published in SAP Analytics Cloud (SAC):

  • Unable to find Delete button in SAP Analytics Cloud Catalog

Environment

  • SAP Analytics Cloud (Enterprise) 2021.7.x and above

Reproducing the Issue

  1.  Log in to SAP Analytics Cloud
  2. Open a Story
  3. Click File > Publish to Catalog
  4. Add Users and click Publish
  5. Navigate to the Homepage and click Catalog
  6. Observe there is no option to remove content

Cause

Currently, the only way to remove content from the SAP Analytics Cloud Catalog, is to Unpublish the Story

Resolution

  1. Navigate to the Story which you would like to remove from the SAP Analytics Cloud Catalog
  2. Click File > Publish to Catalog
  3. In the bottom part of the Menu you will see who the SAP Analytics Cloud Catalog Content is Published to
  4. Click All Users and Click Unpublish

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud 1.0