SAP Knowledge Base Article - Preview

3073106 - Vulnerable Node.js run-times detected in XSA Runtime

Symptom

You have run a vulnerability scan and vulnerable runtime versions of Node.js have been detected on your XSA system. Usually Node.js 6 and/or Node.js 8. 


Read more...

Environment

XSA version independent. 

Product

SAP HANA, platform edition all versions

Keywords

vulnerable, node.JS, version, XSA, Vurnerability, Software, Node.js, 8.x, Detected, vulnerabilities, security , KBA , BC-XS-RT , OP Runtime / XS Controller , BC-XS-ADM , Admin Tools , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.