SAP Knowledge Base Article - Public

3073191 - Unable to Sort or Change the Default Order of Service Categories After Uploading the Service Catalog

Symptom

You notice that it is not possible to change the default sorting of the service categories on the service catalog structure.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service Entitlements work center.
  2. Navigate to Service Categories work center view.
  3. Search and Open your service catalog.
  4. Click View All.
  5. Navigate to Catalog Structure tab.
  6. See it is not possible to change the default sorting of the categories in the list.

Cause

The default sorting of the service catalog is static, as it is related to the way the catalog was structured and uploaded in the system when it was initially created.

Resolution

In case a different default sorting of the catalog and categories is required, then it must be maintained in the catalog excel file before the same is uploaded in the system.

Keywords

Service Catalog, Service, Service Categories, Categories, Catalog, Structure, Sort, Sorting, Default, Order, Upload, Excel, Excel File, Excel Sheet, Service Entitlements, Catalog Structure, , KBA , LOD-LE-SEE , Service Entitlements , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions