Symptom
Phone number is disabled for making direct calls using call list.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP Cloud for Customer
Reproducing the Issue
Prerequisite: CTI system integration with Call list feature enabled in tenant.
- Navigate to Call List Work Center.
- Search and open any call list.
- Go to Overview facet.
- Phone number in phone column are not enabled for calling customer.
Cause
Phone number on overview facet of call list is grayed out. This is an expected behavior.
Resolution
Designed call list feature allow calling agent to call customers using phone number listed on "Participant facet" of call list only.
Agents should use phone number listed on participant facet for making the call using CTI.
Keywords
CTI, Call List , Phone Number, Disabled,Direct Calls , KBA , cti ,call list , phone number, disabled, , LOD-CRM-TLS , Tele-sales , Problem