Symptom
You cannot send messages or make phone calls from Cloud for Customer mobile app via some applications that are installed on your Android device.
Environment
SAP Cloud for Customer
Reproducing the Issue
That's just an example.
- Log in to the C4C Mobile app.
- Go to the Contacts view.
- Long press on the phone number hyperlink.
Result: Some applications you have installed are not available to use.
Cause
The apps that are allowed to make phone calls or message from the SAP Cloud for Customer are the ones that can be set as default app to call/message on Android device.
Resolution
You can check if an application is available to be used by:
- Open the Settings apps.
- Tap Apps & Notifications.
- Tap Advanced.
- Tap Default Apps Under Default Apps, you will find "Phone App" and "SMS App" which you can tap to change the default.
- Check if the application you would like to use is available there.
If the application is not available there, it won't be possible to use it to call/message from C4C.
See Also
Keywords
Cloud for Customer mobile app, Phone call, Message, Android , KBA , AP-RC-MOB-AND , SAP Hybris Cloud for Customer Extnd App on Android , How To