Symptom
Credit Exposure is not updated for all the customer open items in app Maintain Business Partner
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Go to app Maintain Business Partner
- Select the business partner
- Select the SAP Credit Management role
- Select Credit Segment Data
- Select the relevant Credit Segment
- Click on the Display Liability icon under Credit Limit and Control
- Credit Exposure does not consider all the customer open items for calculation for the Credit Exposure Category Open Invoices
Cause
The customer open items not considered in the credit exposure are assigned to a different Credit Control Area (the Credit Control Area is replaced with the Credit Segment in Cloud).
Resolution
Only the value of customer open items with credit control area same as the credit segment of the business partner will be considered for the credit exposure under that particular credit segment. The credit exposure will be updated with the customer open items for the respective credit segment assigned. The credit control area for the customer line items can be viewed in app Manage Customer Line Items.
Keywords
Credit exposure, Credit Segment, Maintain Business Partner, S4_PC, Manage Customer Line Items, Open items, Credit Control Area, Display Liability, Credit Limit and Control, open invoices, business partner , KBA , FIN-FSCM-CR , Credit Management , FIN-FSCM-CR-2CL , Credit Management (Public Cloud) , Problem