SAP Knowledge Base Article - Public

3074801 - It is not possible to set the reason for rejection against a delivered or invoiced line item

Symptom

The Reason for Rejection field in the sales order is not editable when the line item has already been delivered or invoiced.

Environment

  • Sales and Distribution (SD)
  • Logistics Execution (LE)
  • SAP S/4HANA Cloud All versions 

Cause

Since rejecting a line after it has already been processed would result in inconsistent records, the reason for rejection field is correctly greyed out.

Resolution

To  open the reason for rejection field for input, the delivery document or invoice document must first be deleted or cancelled. 

Keywords

VBAP, LIKP, VA02, API, SALES, VBFA, document flow, change sales order, , KBA , SD-SLS-SO , Sales Orders , SD-SLS-SO-2CL , Sales Orders (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions