Symptom
You cannot add images into the portal interaction.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Go to the Tickets view.
- Open ticket ABC (ABC represents the ticket ID).
- Go to the Timeline facet.
- Create new portal interaction.
- You cannot add images into the interaction.
Cause
- Feature is not enabled in Ticket Configuration.
- Rich text editor is not enabled for Portal interactions.
Resolution
To enable the feature:
- Go to the Administrator work center.
- Go to the Service and Social view.
- Open the Ticket Configuration hyperlink.
- Enable the option "Enable inline images for ticket description, work description, portal messages and internal memo".
See Also
2834551 - Supported Formatting Options in Cloud for Customer
2927768 - Error Messages Are Thrown When Copying And Pasting Content Into Ticket Description
Solution Guide for SAP Service Cloud: Rich Text Content in Self-Service Portal Requests
Keywords
ticket, portal, interaction, timeline, new, create, picture, image, screenshot, printscreen, portal messages, inline image, , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions