Symptom
Credit limit currency for business partner different from that of the order currency in app Maintain Business Partner
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Go to app Maintain Business Partner
- Select the Business Partner
- Select the BP role SAP Credit Management
- Click on Credit Segment Data
- Select the Credit Segment
- Under Credit Limit and Control, the Limit currency is different from the order currency for the customer.
Cause
The Credit Limit currency is based on the currency maintained in the Currency field in the configuration step Create Credit Segments (SSCUI 102104) in app Manage Your Solution.
Resolution
In order to display the Credit Limit currency for the business partner in the desired currency, the Currency field needs to be maintained respectively following the steps mentioned below:
- Go to app Manage Your Solution
- Select Configure Your Solution
- Select the configuration step Create Credit Segments (SSCUI 102104) under the Application Area Finance and Sub Application Area Credit Evaluation and Management
- Click on Configure
- Double click on the Credit Segment for which the specific Limit currency is desired
- Under SAP Credit Management: Segment Data, maintain the respective currency to be displayed for the Credit Limit of the business partner in the Currency field
- Click on Save.
Keywords
Create Credit Segments, SSCUI 102104, Manage Your Solution, Credit Evaluation and Management, Credit Limit, Currency, Maintain Business Partner, SAP Credit Management, S4_PC, Credit Limit and Control, Segment Data , KBA , FIN-FSCM-CR , Credit Management , FIN-FSCM-CR-2CL , Credit Management (Public Cloud) , Problem