SAP Knowledge Base Article - Public

3076484 - E-mail Activity Created via Outlook for Contact Appears as Related to Only One Account

Symptom

You've created an e-mail activity via Outlook Add-in for SAP Cloud for Customer to a contact that is maintained as main contact of multiple accounts, but this e-mail activity appears only related to one of the accounts of the contact.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work center
  2. Go to the Contacts view.
  3. Open the Contact ABC (ABC represents the contact ID).
  4. Go to the Activities facet.
  5. Refer to the e-mail activity 123 (123 refers to the e-mail ID).
  6. Go to Relationships facet.
  7. Open accounts of the contact.
  8. Go to the Activities facet of both accounts.
  9. E-mail appears as related only to one account.

Cause

Activities in SAP Cloud for Customer need to be related to an account and cannot be maintained for multiple accounts. You can check this behavior by following the steps below:

  1. Go to the Customers work center
  2. Go to the Contacts view.
  3. Open the Contact ABC.
  4. Go to the Activities facet.
  5. Open the e-mail activity 123.
  6. Expand header information.
  7. Field 'Account' has input value which can only be maintained for a single account.

Resolution

This is the current expected behavior of SAP Cloud for Customer.

An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.

Keywords

KBA , LOD-CRM-ACC , Account , LOD-CRM-ACT , Activities , How To

Product

SAP Cloud for Customer core applications 2105