Symptom
While creating a Business Partner in Manage Business Partner Master Data app, you are unable to save data in Unnamed Object.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Go to Manage Business Partner Master Data app
- Find and Open the Business Partner ID XYZ (where XYZ represents the Business Partner ID)
- Select Edit
- Provide the input to the field Last Name
- Select Save
- The data does not save in the Business Partner
Cause
Manage Business Partner Master Data app does not support Business Partner Category 3 (Group).
Resolution
The Manage Business Partner Master Data app only supports Business Partner Category 1 (Person) and 2 (Organization). To maintain Business Partners with Category 3 (Group) , use the Maintain Business Partner App.
Keywords
Manage Business Partner Master, Business Partner Category, Business Partner, Unnamed Object, Maintain Business Partner , KBA , LO-MD-BP-CM , Customer Master , Problem