SAP Knowledge Base Article - Public

3076606 - Unable to Save Data for a Business Partner in Unnamed Object

Symptom

While creating a Business Partner in Manage Business Partner Master Data app, you are unable to save data in Unnamed Object.

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Go to Manage Business Partner Master Data app
  2. Find and Open the Business Partner ID XYZ (where XYZ represents the Business Partner ID)
  3. Select Edit
  4. Provide the input to the field Last Name
  5. Select Save
  6. The data does not save in the Business Partner

Cause

Manage Business Partner Master Data app does not support Business Partner Category 3 (Group).

Resolution

The Manage Business Partner Master Data app only supports Business Partner Category 1 (Person) and 2 (Organization). To maintain Business Partners with Category 3 (Group) , use the Maintain Business Partner App.

Keywords

Manage Business Partner Master, Business Partner Category, Business Partner, Unnamed Object, Maintain Business Partner , KBA , LO-MD-BP-CM , Customer Master , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions