SAP Knowledge Base Article - Public

3077034 - Service Request Form Template is not available when trying to run "Generate Local Summary"

Symptom

Unable to Generate Local Summary due to missing form template(s)

Environment

 SAP C4C CORE *

Reproducing the Issue

  1. Go to the Service Ticket work center
  2. Under Actions, select -> "Generate Local Summary" - (no Form Template can be selected)

Cause

  • Default template is missing
  • The default template was deleted by mistake

Resolution

  • The Local Form Templates are downloaded to user's devices for generating summary reports when working offline. 
  • Administrators can edit the content and layout of country/region-specific form templates.
  • Administrators can also create new form templates and template variants by using the copy functions.
  • To maintain the above, follow the steps below:
    1. Go to Administrator work center
    2. Go to "Local Form Template Maintenance" view
    3. Select Draft forms and find for "Summary of Ticket"
    4. Select the Entry and click Copy As a New Variant / As a New Template (depending on your use case)
    5. Fill in the relevant details
    6. Select Save and Publish

See Also

Keywords

Forms, C4C Service, Cloud4Customer, tickets, not found, missing template , KBA , LOD-CRM-LFT , Local Form Template Maintenance , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2105