SAP Knowledge Base Article - Public

3077043 - Phone Call Participants Determinated Automatically

Symptom

When creating a Phone Call 123 (123 represents phone call ID), you noticed that the participants are determined differently from your settings in the Business Configuration.

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work center, Accounts view. 
  2. Open Account ABC (ABC represent account ID) and go to the Activities tab. 
  3. Click to create a new Phone Call 123. 
  4. Notice that the determination for the participant is the account's ABC Primary Contact.

Cause

When you create the activity from the account, it will copy the Primary Contact of the account. This is the expected behavior.

Resolution

You can turn this off: Disable Automatic Determination of Attendees

When you create activities from accounts, leads, and opportunities, you can disable automatic determination of primary contact as attendees or participants for appointments, visits, and phone calls.

Scope and Configure

  1. Go to the Business Configuration > Implementation Projects.
  2. Select your project and navigate to Edit Project Scope > Questions >  Sales > Account and Activity Management > Activity Management > Activity Attendees.
  3. Select the 'In Scope' checkbox for the scoping question: "Would you like to disable automatic determinations of attendess/participants for activities created from accounts, leads, and opportunities?"
  4. Finish to save your scoping decisions
  5. Restart the system. 

See Also

SAP Help Portal document: Disable Automatic Determination of Attendees

Keywords

 Activities; Attendee; Phone Call; Participant; , KBA , LOD-LE-RC-PAP , Party Processing , LOD-CRM-ACT , Activities , How To

Product

SAP Cloud for Customer core applications 2102