SAP Knowledge Base Article - Public

3077078 - Service Request Form Template is not available when trying to run "Generate Summary"

Symptom

Unable to Generate Summary due to missing form template(s)

Environment

 SAP C4C CORE *

Reproducing the Issue

  1. Go to the Service Ticket work center
  2. Under Actions, select -> Generate Summary Actions, but there are no form templates available

Cause

  • Missing scoping configuration

Resolution

  • First, you need to mark the question -> "Form Template Selection" for Ticket Summary in Business Configuration settings
    • Refer to KBA 2961743 - How to Make Service Request Templates Available in the Form Template Selection
    • Make sure that the question is activated in your test tenant
  • If the above is done, then
    1. Go to Administrator work center
    2. Go to "Local Form Template Selection" view
    3. Select show rules for Service Request
    4. Create your own rules
    5. Test the changes

See Also

Keywords

Forms, C4C Service, Cloud4Customer, tickets, not found, missing template , KBA , LOD-CRM-LFT , Local Form Template Maintenance , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2105