Symptom
Instance Refresh schedule request fails with error targetTenantZoneNotSupported
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- As an admin go to Admin Center -> Company Settings -> Instance Refresh;
- Select Full Copy (Instance Refresh) and click Next;
- Click Create Instance Refresh Request;
- Select the instance and Submit;
- You will face a failure with Error Codes : 1. targetTenantZoneNotSupported
Cause
The cause is that you had selected to do Learning Management System on your refresh and your target Learning tenant is a production tenant or it is on a stack that is not currently supported.
Resolution
Currently this is a limitation on our system, so please schedule only the HXM Suite refresh via the IRT and raise a customer case to our Learning team (component LOD-SF-LMS) for the LMS refresh.
Keywords
IRT Instance Refresh , KBA , LOD-SF-SER-REF , Instance Refresh , LOD-SF-PLT-IRT , Instance Refresh Tool , Product Enhancement
Product
SAP SuccessFactors HXM Core 2105