Symptom
- Instance Refresh schedule request fails with error targetTenantZoneNotSupported.
- Not able to schedule Refresh using the tool. Error: The target tenant is in the RZ zone and this zone does not allow instance refresh.
Environment
- SAP SuccessFactors HXM Suite
- SAP SuccessFactors Learning
Reproducing the Issue
- As an admin go to Admin Center >
- Company Settings >
- Instance Refresh >
- Select Full Copy (Instance Refresh) >
- Click Next >
- Click Create Instance Refresh Request >
- Select the instance and click on Submit >
- You will face a failure with Error Codes:
- targetTenantZoneNotSupported or>
- The target tenant is in the RZ zone and this zone does not allow instance refresh.
Cause
The cause is that you had selected to do Learning Management System on your refresh and your target Learning tenant is a production tenant or it is on a stack that is not currently supported.
Resolution
Currently this is a limitation on our system, so please schedule only the HXM Suite refresh via the IRT and raise a customer case to our Learning team (component: LOD-SF-LMS) for the Learning refresh.
Keywords
lms, learning, sf, successfactors, irt, instance, refresh, target, tenant, rz, zone, not, allow, limitation, schedule , KBA , LOD-SF-PLT-IRT , Instance Refresh Tool , LOD-SF-LMS , Learning Management System , LOD-SF-PLT-REF , Instance Refresh , Product Enhancement