Symptom
A proxy start and end date has been set from Proxy Management. However, proxy is still visible from Settings > Proxy or Admin Center > Integration Center > Proxy User ID-User.
Environment
SAP SuccessFactors HXM Suite
Cause
This is its expected behavior.
Resolution
For time based proxy assignments, we do not delete the assignment record in the system so that customers can report on it. If we delete the assignment from the system then there is no record that proxy assignment ever existed. But the proxy user should no longer be able to initiate a proxy session after the end date and time.
Currently, we do not have an OData entity we have exposed for Proxy that can provide the start and end date. Its available via a report in People Analytics or a via Change Audit report in Proxy.
See Also
Keywords
Proxy, Time based, Proxy Time, Proxy start, Proxy end. , KBA , LOD-SF-PLT-PRX , Proxy , Problem