SAP Knowledge Base Article - Public

3078348 - Candidate profile fields are not getting synced in application with Quick apply feature

Symptom

When Quick apply feature is enabled required Candidate Profile fields are skipped and application is submitted without adding values to these required fields.

Environment

SAP SuccessFactors Recruiting

Cause

The fields are not configured on the application template.

Resolution

  • This is expected system behavior when the fields are only configured and made required only on the Candidate Profile template and Candidate will be able to submit the application without adding values to these fields.
  • While enabling Quick Apply, SAP SuccessFactors recommends you to create a new application template with minimal set of fields, enough to screen the candidate. 
  • Now the changes made later on these Candidate profile fields after the job application is submitted will not be reflected on the Job application page as expalined in the KB article 2397128 - Synchronisation between Candidate Profile and Application - Recruiting Management
  • These fields should be configured both on Candidate Profile template and application template in order to avoid this behavior.

See Also

KB Article - 2397128 - Synchronisation between Candidate Profile and Application - Recruiting Management

KB Article - 2859372 - Enabling Quick Apply in SuccessFactors Recruiting - Recruiting Management

Keywords

SF, RCM, Success Factors , KBA , LOD-SF-RCM-APP , Applicants and Job Applications , Problem

Product

SAP SuccessFactors Recruiting all versions