Symptom
Workforce TAM application displays error when trying to access the Maintain Lookup Table screen on the home screen.
The stack trace generated on the system shows the below error
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Caused by: com.workforcesoftware.Exceptions.InternalApplicationException: Unable to redirect to scheduler server, please contact WFS Support. at com.workforcesoftware.Jsp.Security.AutoLogonAction$AutoLogonActionHandler.doAction(AutoLogonAction.java:67)
Environment
SAP Time and Attendance Management by WorkForce Software
Cause
Caused by: com.workforcesoftware.Exceptions.InternalApplicationException: Unable to redirect to scheduler server, please contact WFS Support. at com.workforcesoftware.Jsp.Security.AutoLogonAction$AutoLogonActionHandler.doAction(AutoLogonAction.java:67)
Issue happened due to outage and sudden scheduler node movement.
Resolution
Should be resolved automatically once the load balancer points to the correct server.
If not then open ticket with workforce to reproduce the issue 'XX-PART-WFR-TAM'
Keywords
Outage, DEBUG_ERROR_LOG, scheduler server , KBA , XX-PART-WFR-TAM , SAP Time and Attendance Management by Workforce Software , Problem