SAP Knowledge Base Article - Public

3078898 - Reported For Involved Party Not Available In Tickets

Symptom

Reported For party is available in OData definition for Service Requests. However, it is not possible for an end user to select the Reported For party in the UI.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work centre.
  2. Go to the Tickets view.
  3. Click New (or open existing ticket).
  4. Go to the Involved Parties tab.
  5. You cannot add Reported For party as it's not selectable.

Cause

Reported For is an Employee in Employee Support Ticket (Employee Party on screen).

Resolution

In Customer Service scenario, the Employee is the Agent.

See Also

2433230 - Warning Message: Party role Reported For is not deployed; please check the business configuration

2583957 - User Always Has Access Right to Ticket Independent of Access Restriction Rules

Keywords

ticket, service request, party, party role, involved party, reported for, employee, agent, customer service, employee support , KBA , LOD-CRM-SRP , Service Request Processing , LOD-LE-RC-PAP , Party Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions