Symptom
Reported For party is available in OData definition for Service Requests. However, it is not possible for an end user to select the Reported For party in the UI.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work centre.
- Go to the Tickets view.
- Click New (or open existing ticket).
- Go to the Involved Parties tab.
- You cannot add Reported For party as it's not selectable.
Cause
Reported For is an Employee in Employee Support Ticket (Employee Party on screen).
Resolution
In Customer Service scenario, the Employee is the Agent.
See Also
2433230 - Warning Message: Party role Reported For is not deployed; please check the business configuration
2583957 - User Always Has Access Right to Ticket Independent of Access Restriction Rules
Keywords
ticket, service request, party, party role, involved party, reported for, employee, agent, customer service, employee support , KBA , LOD-CRM-SRP , Service Request Processing , LOD-LE-RC-PAP , Party Processing , How To