SAP Knowledge Base Article - Public

3079045 - Route Map Line is not Showing the Path Between the Customer Location

Symptom

You see that the map in routes is not showing the path between the customer locations.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Visits work center
  2. Go to Routes view
  3. Select show all and find for ABC (ABC represents the ID of the Route)
  4. Go to proposed visits table
  5. Select More and click on Show map

Here you can see that the Map route is not displayed, instead only the customer location pins

Cause

We are using Google Maps and it allows a maximum of 25 points (customer points) to be requested while plotting the direction between various locations 
If in the route there are more than 25 locations (customer points), it does not plot, as max allowed points exceeded and hence no direction map is shown.

Resolution

This feature is not supported in the current release of SAP Cloud for Customer

1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2.  If you are a customer:     

  1. Contact your Account Executive
  2. Check the link https://www.sap.com/uk/services/advisory-development.html

An alternative option may be to check the “SAP Cloud for Customer” Customer Influence to submit an idea

SAP Sales Cloud  https://influence.sap.com/sap/ino/#/campaign/1868
SAP Service Cloud :https://influence.sap.com/sap/ino/#/campaign/1867

Keywords

Visit, Route , Map, direction, Plot, Line, Missing , KBA , route , plot , line , map , LOD-CRM-ACT-ROT , Activity Routing , LOD-CRM-ACT-VST , Visit Planning , AP-RC-UIF , C4C UI Framework , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions