Symptom
You see that the map in routes is not showing the path between the customer locations.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Visits work center
- Go to Routes view
- Select show all and find for ABC (ABC represents the ID of the Route)
- Go to proposed visits table
- Select More and click on Show map
Here you can see that the Map route is not displayed, instead only the customer location pins
Cause
We are using Google Maps and it allows a maximum of 25 points (customer points) to be requested while plotting the direction between various locations
If in the route there are more than 25 locations (customer points), it does not plot, as max allowed points exceeded and hence no direction map is shown.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer
Keywords
Visit, Route , Map, direction, Plot, Line, Missing , KBA , route , plot , line , map , LOD-CRM-ACT-ROT , Activity Routing , LOD-CRM-ACT-VST , Visit Planning , AP-RC-UIF , C4C UI Framework , Problem