SAP Knowledge Base Article - Public

3079378 - Account ID and External Account ID not Shown on the Appointment Summary

Symptom

How to enable Account ID and External Account ID on the appointment summary?

Environment

SAP Cloud for Customer

Cause

External account ID is as standard not stored in the activity object.

Resolution

Current functionality of Activity does not store the external account ID in activity objects. Hence, the external ID of the associated account will not be displayed in the appointment summary.

This is the current expected system behavior.

Keywords

Account, Account ID, External ID, Appointment , KBA , account, account id, external id , appointment , LOD-CRM-ACT , Activities , How To

Product

SAP Cloud for Customer core applications all versions