Symptom
- Provisioning Access email triggered by Manage Provisioning Access is not received on partner email;
- Partner is not able to access provisioning as email from Provisioning tool is not received;
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- Login with an admin user with access to Manage Provisioning Access;
- Go to Admin Center -> Manage Provisioning Access;
- Click on the '+' sign on the top right;
- Enter your partner email address;
- Partner does not receive the email.
Cause
The instance has Single Recipient enabled and so all emails from the instance are redirected to the Single Recipient.
The instance has Single Sender enabled, so email will not be triggered.
Resolution
You need to have one of your partners with access to provisioning to perform one of the solutions below:
- Disable temporarily the Single Recipient on your instance provisioning -> Company settings;
- Go to Login to Provisioning;
- Open your instance;
- Click on Company Settings;
- Search for Single Recipient and uncheck the flag;
- Save it; (after this we advise to be careful on what email you trigger on the instance)
- Then you can trigger the Provisioning Access email;
- Once email is received, you can revert the above changes;
- Change to the single recipient rule only be applied only to some email domains (email domains that you know that are in use on your instance and you do not want emails sent to):
- Go to Login to Provisioning;
- Open your instance;
- Click on Company Settings;
- Search for Single Recipient, on field add your partner email domain;
- Save it; (after this we advise to be careful on what email you trigger on the instance)
- Then you can trigger the Provisioning Access email;
- Once the emails is received, you can either keep this change if you want that emails from your partner domain receive email notifications or disable it, as the best for your project.
- Disable Single Sender temporarily
- Go to Login to Provisioning;
- Open your instance;
- Click on Company Settings;
- Search for Single Sender and uncheck the flag;
- Save it;
- Then you can trigger the Provisioning Access email;
- Once email is received, you can revert the above changes;
Currently as the emails from Manage Provisioning Access also follow under Single Recipient rules and Single Recipient settings are just on provisioning, if you require to provide provisioning access to a partner and you do not have already another partner with access to provisioning, you can raise an incident as below:
- Component: LOD-SF-PLT-PRVR;
- Description: Disable temporarily Single Recipient for Partner Provisioning Access email
- On description provide us authorization to execute one of the above (if the second provide us with the email domains), optionally you can ask us to disable the single recipient, if you do not need the feature or it is no longer relevant.
We are investigating to have this process not be needed or be customer facing so that it is self-service and we will update this document if a decision is made.
See Also
Keywords
Single Recipient Manage provisioning access emails partner, provisioning access email, provisioning access notification, email notification , KBA , LOD-SF-PLT-PRVR , Manage Provisioning , LOD-SF-PLT-SING , Single Sender and Recipient , Problem