Symptom
Customer is requesting to be a group admin for all their SAP JAM group
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP Jam Collaboration
Cause
- Customer lost their SAP JAM admin access and wanted to regain control for all their JAM groups
- Change of JAM group administrator
- Adding of new JAM group administrator
Resolution
Given that the customer's account is already a JAM administrator, you can proceed on the steps below. Otherwise, please follow How to make a user an administrator (admin) in SAP Jam first.
- In Settings go to Admin
- Go to Product Setup -> Groups Management
- Select All Groups tab and click "Enable Content Administration" to gain access to all groups in your JAM instance
- Still under All Groups tab, click any group you want to be a group administrator of:
a. If you are yet a member of the group, you need to first click "Join Group"
b. If you are already a member, then you need to click "Member" - Then select your account and in the right dropdown icon, select "Make Group Admin"
*You will then get a confirmation prompt message
See Also
Keywords
How to create group admin, JAM group admin, group administrator, JAM group administrator, Enable Content Administration, JAM group admin access , KBA , LOD-SF-JAM-GRP , Group Issues , How To
Product
SAP Jam Collaboration 1905