Symptom
You have created a custom field but you cannot add it to Replicate Service Request Confirmation to SAP Field Service Management service. Service is not available in the adaptation mode.
Environment
SAP Cloud for Customer
Reproducing the Issue
Prerequisite: you have already created an extension field ABC (ABC represents the name of the extension field).
- Go to the applicable work centre screen.
- Select Start Adaptation.
- Find field ABC.
- Select Edit.
- Go to the Services facet.
Here you see that you cannot add the field to Replicate Service Request Confirmation to SAP Field Service Management web service.
Cause
Adding new custom (extension) fields in Replicate Service Request Confirmation to SAP Field Service Management service is not supported.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2. If you are a customer:
- Contact your Account Executive
- Check the link https://www.sap.com/uk/services/advisory-development.html
An alternative option may be to check the “SAP Cloud for Customer” Customer Influence to submit an idea:
SAP Service Cloud: https://influence.sap.com/sap/ino/#/campaign/1867
Keywords
FSM, services, custom field, extension field, adaptation , KBA , LOD-CRM-SRP-CSI , Integration of service ticket with Core systems , Product Enhancement