Symptom
Field 'Actual Duration' in the service confirmation is empty.
Environment
- Service Management (CRM)
- SAP S/4HANA Cloud All versions
Cause
'Actual Duration' in the service confirmation is copied from the 'Duration' field of the service order. The duration field is not visible in the service order, it is calculated based on the master data; i.e. material master and stored in the database.
Resolution
'Actual Duration' can be maintained manually and is not copied into the service confirmation. To populate the field in the service confirmation, the correct master data must be maintained in the material master.
Keywords
SRV_CONF_TIME, DURATION, CRMS4D_SERV_I, quantity, Item Category SVP1, , KBA , CRM-S4-SRV-SVO , S4CRM: Service Order , CRM-S4-SRV-SVO-2CL , S4CRM: Service Order (Public Cloud) , Problem