Symptom
You are working with the Utilities Scenario and notices that the Utilties-Contracts facet is not visible on Accounts.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center.
- Select the Accounts view.
- Open Account ID XYZ (XYZ represents the Account ID).
- The Utilities-Contracts facet is not visible.
Even via Adaptation Mode, you can set it to visible, but it remains not visible.
Cause
Scoping Question "Do you want to integrate your cloud solution with SAP S/4HANA?" is set to true.
Resolution
The Utilties-Contracts facet is meant only for scenarios that are not integrated with SAP S/4HANA. If you need the integration to be active, you can use the facet Utilities-Financials to get the same information.
See Also
Keywords
Utility ; Contracts ; ISU ; S4 ; Tab ; Invisible ; Hidden ; Master Layout , KBA , LOD-CRM-IND-UTL , Utilities , How To