Symptom
The server side icon is appearing on Outlook, however when you open the meeting or appointment screen the server side icon is missing.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Open your Outlook.
2. Click to open a new meeting or a new appointment.
3. There Server Side add-in is missing.
Cause
You are probably using two mailboxes on Outlook and you are creating a new meeting with the mailbox without the add-in configured.
Resolution
This is the behavior of the system.
The Server Side add-in will appears only to the mailbox configured.
If you switch to switch to the correct mailbox calendar the add-in should appears.
Keywords
server, side, add-in, mailbox, missing, meeting, appointment , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To