SAP Knowledge Base Article - Public

3080747 - Product Category Not Determined In Scanned Invoices

Symptom

The Product Category is not being determined in Invoice Scanning in case of free text.

Environment

Sap Business ByDesign

Reproducing the Issue

  1. Go to the Supplier Invoicing work center.
  2. Go to the Invoice Scanning view.
  3. Select Scan ID ABC (ABC represents the Scan ID document).
  4. Click on Create Invoice button.
  5. Click on Check button.

The Product Category was not determined.

Cause

It is a system behavior.

It is not possible to determine the Product Category when using a free text item for Scanned Supplier Invoices.

Resolution

When using the Scanned Invoice document, system will only recognize the Product Category if there is a Product ID maintained, if it is a case of free text, then system will not maintain the Product Category because it won't be able to recognize it.

As a workaround, you can enter it manually or through a PDI.

Keywords

Scanned Invoice; Free Text; Supplier Invoices; Product Category; , KBA , AP-SIP-SIV , Supplier Invoice , SRD-SRM-SI , Supplier Invoicing , How To

Product

SAP Business ByDesign all versions