SAP Knowledge Base Article - Public

3080971 - S/4HC: Error messages are not logged/shown in AIF monitor for communication arrangement SAP_COM_0008

Symptom

New suppliers are creating/updated using SOAP inbound webservice BusinessPartnerSUITEBulkReplicateRequest_In, when the message is successful a confirmation is triggered and send to SAP CPI interface via outbound webservice BusinessPartnerSUITEBulkReplicateConfirmation_Out. But currently only successful messages are shown and not the error messages in AIF monitor/dashboard. 

Environment

SAP S/4HANA Cloud

Cause

Standard system behavior 

Resolution

AIF Message Dashboard is an application where users can monitor different interfaces and the errors occurring during processing. AIF runtime can not decide whether there was an error in business logic, if the processing itself was successful. Since this is asynchronous outbound call, we can only see that the messages were successfully queued/executed.



See Also

Scope item 1RO 

Keywords

S4_PC, Communication arrangement SAP_COM_0008, outbound, inbound service, BusinessPartnerSUITEBulkReplicateRequest_In, BusinessPartnerSUITEBulkReplicateConfirmation_Out, AIF monitor, Dashboard  , KBA , LO-MD-BP-WS , Web Service for Business Partner , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions