SAP Knowledge Base Article - Public

3081158 - Emails Sent from C4C Don't Have References to Previous ones on Thread

Symptom

You are sending emails from your Cloud for Customer tenant and notice that the emails do not have any references to the previous emails on the thread in the MIME file.

Environment

SAP Cloud for Customer

Cause

Currently, the system does not reference the old emails. The focus is on creating the Tickets and linking new emails to the existing Tickets when needed. The content of the previous emails will be copied on the new ones, but no reference is created.

Resolution

This is the current expected behavior of SAP Cloud for Customer.

An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.

Keywords

E-mail ; mail ; MIME file ; content-type ; reference-ID ; , KBA , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer core applications all versions