SAP Knowledge Base Article - Public

3081185 - Not Possible to Create UI Rules in Individual Customer Sales Area Facet

Symptom

You don't have the option to create UI rules enabled in Individual Customer screen -> Sales Area facet.

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work center.
  2. Go to the Individual Customers view.
  3. Open an individual customer.
  4. Go to the Sales Area facet.
  5. Enter in Adaptation Mode.
  6. Select any field to maintain UI rule.
  7. UI rule is not available for any field in the facet.

Cause

The Sales Area facet in Individual Customer does not support creation of UI rules.

Resolution

 This is the expected system behavior.

Keywords

UI rules, Sales Area, Individual Customer , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2105