Symptom
You don't have the option to create UI rules enabled in Individual Customer screen -> Sales Area facet.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center.
- Go to the Individual Customers view.
- Open an individual customer.
- Go to the Sales Area facet.
- Enter in Adaptation Mode.
- Select any field to maintain UI rule.
- UI rule is not available for any field in the facet.
Cause
The Sales Area facet in Individual Customer does not support creation of UI rules.
Resolution
This is the expected system behavior.
Keywords
UI rules, Sales Area, Individual Customer , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2105