SAP Knowledge Base Article - Public

3081548 - Difference Between 'Check Permission' and 'Disallowed' of Contact Permission field

Symptom

No matter what you set the value to, 'Check Permission' or 'Disallowed' for 'Contact Permission' on Customer/Contact general information, the target recipient could not receive the e-mail campaign.

Environment

SAP cloud for Customer

Reproducing the Issue

  1. Go to the Sales campaign work center.
  2. Create a campaign and add a target group with a member which the contact permission is Check Permission.
  3. Activate the campaign
  4. Observe: In the build facet of the campaign the status is 'Not Contacted' 

Cause

The 'Check permission' status is an intermediate status that is used to prevent customer contact until a decision is made on whether or not to allow a campaign to contact a customer. Simply put, this status prevents the campaign from contacting the customer until you confirm whether or not the customer can be contacted via campaigns. This is a stringent status that would prevent the customer from being addressed via any of the communication channels, such as e-mail, SMS, and so on. This is done to ensure compliance.

Resolution

Expected System Behavior.

Keywords

campaign, not contacted, target group, contact permission, check permission , KBA , LOD-CRM-MKT-TG , Target Groups , Problem

Product

SAP Cloud for Customer add-ins all versions