Symptom
When preforming a Basic Employee Import you receive an error message:
- Failed to add/update user XXXXX: User License Limit is exceeded
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- Try to perform Employee Import or Import Employee Data (Basic Import)
- Import completes, and you receive email notification with results of the upload.
- The results show the following error :
User Import Process has reported error(s). You need to fix the following error(s) and re-import the users as necessary:
"Failed to add/update user XXXXX: User License Limit is exceeded."
Cause
This error is caused by User License Enforcement Options set incorrectly in provisioning.
Resolution
- Navigate to Provisioning
- Company settings
- User License Enforcement Options
- Select “no maximum users alert, no enforcement”
- Save License User
Note : All new instances are set as “No maximum user alert, no enforcement”.
It is recommended that you reach out to your partner to make the above changes in provisioning, if you do not have a partner open a case under 4th level component LOD-SF-PLT-UIM.
See Also
2088188 - License Utilization Warning - How to Increase License Count
Staying Compliant with Your SAP SuccessFactors License User Types
Keywords
Failed to add/update user, User License Limit is exceeded, User License Enforcement , KBA , LOD-SF-PLT-UIM , Employee Import Issues , How To
Product
Attachments
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SAP Knowledge Base Article - Public