Symptom
Some Categories have been created at Learning Administration > Learning Activities > Categories, but they are not displayed in the Library for the end Users.
Environment
SAP SuccessFactors Learning
Cause
The Category needs to be linked to an Item that the user has access to in the Library.
Resolution
For how to create a Category, please see the following Help File.
Once the Category has been created, please ensure the following requirements are met:
- User has been assigned a Library with Items >
- At Learning Administration > Learning Activities > Items > search one item the User has Library access to >
- Open the item's record > go to the Categories tab >
- Press the "+" and assign the required categories to the item.
The User will now see the new Category displayed in the Library.
See Also
Keywords
sf, sfsf, lms, learning, user, admin, category, missing, add, limitation, show, library, display, search, browse, access, catalog, subject area, Topic, Category, Item , KBA , LOD-SF-LMS-CAT , Catalog , LOD-SF-LMS-ITE , Items , How To