SAP Knowledge Base Article - Public

3082632 - Net Price Grey Out in Ticket

Symptom

You are trying to make field "Net Price" available at a Ticket, however the field remains grey out even if it's set as visible in Adaptation Mode.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service work center and open sales contract ABC.
  2. Go to Tickets work center.
  3. Open Tickets ABC.
  4. Go to Items tab and start Adaptation Mode.
  5. There is a field "Net Price" but it is grey out.

Cause

You have not enabled External Pricing feature.

Resolution

This is the standard behavior.

Ticket object does not support Internal Pricing usage.

To use "Net Price" field, you have to enable External Pricing.

Keywords

Net Price;Ticket;Service request;Internal Pricing;External Pricing; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions