Symptom
You are trying to make field "Net Price" available at a Ticket, however the field remains grey out even if it's set as visible in Adaptation Mode.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service work center and open sales contract ABC.
- Go to Tickets work center.
- Open Tickets ABC.
- Go to Items tab and start Adaptation Mode.
- There is a field "Net Price" but it is grey out.
Cause
You have not enabled External Pricing feature.
Resolution
This is the standard behavior.
Ticket object does not support Internal Pricing usage.
To use "Net Price" field, you have to enable External Pricing.
See Also
Keywords
Net Price;Ticket;Service request;Internal Pricing;External Pricing; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions