Symptom
You would like to control the Ticket Header aspect which defines whether it will be opened collapsed or expanded by default, however, you notice that the options are not available in Adaptation.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Tickets work center view.
- Open any ticket.
- See the Ticket Header details.
- Click User Menu.
- Click Start Adaptation.
- Click to Edit the Ticket Header.
- See the options Enable Collapse Icon and Open in Collapse Mode are not available.
Cause
The setting Disable Header Information from Top, in the Company Settings, is set as No.
Resolution
In order to be able to control that aspect for the ticket header, it is required to adjust the company settings, following the steps below:
- Navigate to User Menu.
- Click Settings.
- Click Company Settings.
- In the General tab, scroll down until you find the option Disable Header Information from Top.
- Set this option from No to Yes.
- Click Save.
Now, once you access the Ticket, you will notice the header is set below the tabs. At this point, follow the steps below:
- Click User Menu.
- Click Start Adaptation.
- Click to Edit the Ticket Header.
- See the option Enable Collapse Icon is now available.
- Once this checkbox is set, the option Open in Collapse Mode will also be made available.
This way, you will be able to control this aspect for the ticket header.
Keywords
Ticket, Header, Service Ticket, Service, C4C, Cloud for Customer, Settings, Company Settings, Collapsed, Expanded, Expand, Collapse, Default, Disable Header Information from Top, Enable Collapse Icon, Open in Collapse Mode, Adaptation, Adaptation Mode, UI, , KBA , LOD-CRM-SRP , Service Request Processing , How To