SAP Knowledge Base Article - Public

3083894 - SAP Cloud Connector Services Lose Connectivity on a regular basis

Symptom

  • SAP Cloud Connector gets periodically unresponsive (i.e. weekly or monthly)

Environment

[code]

  • SAP Analytics Cloud
  • SAP Cloud Connector
  • Windows Server Operating System

[/code]

Reproducing the Issue

  1. Install and Configure SAP Cloud Connector
  2. Configure Windows Updates on the Host
  3. Periodically the SAP Cloud Connector becomes unresponsive

Cause

  • Microsoft Windows Updates were consuming almost all CPU and/or Memory resources of the server

Resolution

  • Run the Windows Updates when there is no activity

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped
, KBA , LOD-ANA-AQU , Import Data Connections (Acquiring Data) , Problem

Product

SAP Analytics Cloud 1.0