SAP Knowledge Base Article - Public

3084243 - Recurring Tasks Not Supported In Groupware Server Side Integration

Symptom

You activated the "Include recurring events" profile option in your Groupware Outlook / Gmail server side integration, but the recurring tasks are not being synchronized.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to E-mail Integration Work Center.
  2. Groupware Settings view.
  3. Select Profiles tab.
  4. Click on the desired profile.
  5. Under Calendar Sync Options.
  6. Check Auto sync meetings.
  7. Check Include recurring events.
  8. Recurring Tasks are still not synced.

Cause

Recurring Tasks are not supported by this functionality.

Resolution

This feature is not supported in the current release of SAP Cloud for Customer.

1.  If you are a customer:

    1. Contact your Account Executive.
    2. Check the link for SAP Advisory Services.

An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:

Keywords

Tasks; Outlook; Gmail; Recurrent; Recurring; Sync; Synchronise; , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions