SAP Knowledge Base Article - Public

3084759 - Follow-up evaluation survey is going to the wrong Manager

Symptom

When a user changes their Manager, the Follow up Survey is being sent to the old Manager.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental. 

Environment

SAP SuccessFactors Learning

Reproducing the Issue

  1. A user completes an Item that has a follow-up survey associated with it. The survey is scheduled to be assigned X number of days after the Item’s completion and is Required for Completion by Manager >
  2. The user changes their Manager before the follow-up survey is assigned to the Manager >
  3.  When the follow-up survey is triggered, the notification and assignment of the survey are sent to the user's previous Manager, rather than the current one.

Cause

Engineering confirmed this is the current system design.

Resolution

When a user changes their Manager, only the approvals are redirected to the new Manager. Follow-up surveys remain assigned to the Manager who was in place at the time of the item completion.

WORKAROUND:
The previous Manager can re-assign the survey to the new Manager, if the survey is not completed by the previous manager.

See Also

KBA 3365411 - Manager follow-up survey reassign search results blank - SAP for Me

Keywords

sf, sfsf, lms, learning, supervisor, evaluation, notification, follow up survey, follow-up survey, re-route, manager, wrong, survey , KBA , LOD-SF-LMS-EVA , Surveys , LOD-SF-LMS-NOT , Notifications , Problem

Product

SAP SuccessFactors Learning all versions

Attachments

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