SAP Knowledge Base Article - Public

3084759 - Follow-up evaluation survey is going to the wrong superior LMS

Symptom

When a user changes his/her Manager, the Follow up Survey is being sent to the old Manager

Environment

SAP SuccessFactors Learning

Reproducing the Issue

  1. User completes an Item with an associated Follow up Survey with an Assign date of X number of days after Item Completion and is Required by Completion by the Manager
  2. User changes his/her Manager before the follow up Survey is assigned
  3. Once the follow up survey is triggered, the Follow up Survey notification and assignment is being sent to the old Manager

Cause

As per confirmation of our Engineering team, this is an expected behavior.

Resolution

Change of manager only re-routes the approval and the follow up survey will only be assigned to the manager at the time of completion.

WORKAROUND:
The Old manager can delegate the survey to the new manager, if the survey is not completed by the previous manager


Keywords

re route follow up survey, follow up survey notification, follow up survey, follow-up survey, re-route, new manager, notification is sent to old manager , KBA , LOD-SF-LMS-EVA , Surveys , LOD-SF-LMS-NOT , Notifications , Problem

Product

SAP SuccessFactors Learning 2105