Symptom
When in Adaptation mode on the Appointment TI, you notice that some fields cannot be set to visible. Examples are the new fields "Collaboration" and "Teams meeting".
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Activities work centre
- Go to the Appointments view
- Enter Adaptation mode
- Open any appointment
- Select the Details/ Header section
Result: Fields "Collaboration" and "Teams meeting" cannot be set to visible and are therefore not available in the appointment header.
Cause
In Adaptation mode we see all buttons available in a floor-plan, however, their usability/ visibility is in some cases dependent to another system setting such as scoping/ document-type, or in this case an integration.
Resolution
Set up the Microsoft Teams Integration to make the fields available within the Appointment TI.
See Also
- Help Portal: Microsoft Teams Integration in SAP Cloud for Customer
- KBA 3082898 - How To Activate MS Teams Integration In C4C
Keywords
Fields missing, not visible, visibility missing, Collaboration, TEams Meeting , KBA , LOD-CRM-ACT , Activities , How To