SAP Knowledge Base Article - Public

3086030 - When changing the address of the Ship-to in the C4C Sales Order, the new address is not replicated to S/4

Symptom

You are creating a new C4C Sales Order and change the Address of the Ship-to party by selecting an additional address using the value help. This change is not replicated to S/4.

Environment

Cloud for Customer

SAP S/4 Hana

Reproducing the Issue

In C4C,

  1. Go to Sales Work Center;
  2. Sales Orders;
  3. New;
  4. Populate the document with the required information;
  5. Click in involved parties tab;
  6. Select the ship-to and click in the Address value help;
  7. Select another address than the main one;
  8. Simulate, Save and Transfer the Order;
  9. Check in S/4 side: The selected address was not replicated to S/4, it is showing the default one;

Cause

This is the standard system behavior.

Currently, it is not possible to select an additional address to be replicated to S/4. This is not considered a manual change.

Resolution

Manual changes to the existing address are replicated to S/4. When creating or editing a Sales Order, you can edit the address fields of the Ship-to party directly. These changes will be replicated to S/4 hana.

Keywords

S/4, ship-to, address, manual change, address change, additional address , KBA , LOD-CRM-INT-S4H , Integration of C4C with S/4 HANA , How To

Product

SAP Cloud for Customer core applications 2105